<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ellenlunney.com/xmlrpc.php">
<title>Poached Rhubarb, May 2017 &#8211; ellenlunney</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ellenlunney.com&amp;id=37861301&amp;t=1494245959&amp;back=https%3A%2F%2Fellenlunney.com%2F2017%2F05%2F07%2Fpoached-rhubarb-may-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ellenlunney.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ellenlunney &raquo; Feed" href="https://ellenlunney.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ellenlunney &raquo; Comments Feed" href="https://ellenlunney.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ellenlunney &raquo; Poached Rhubarb, May&nbsp;2017 Comments Feed" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/IWoZj6oX4LP0JW12yhqZj+PZ2ExGm9CbkhPPlkOiFlYtThilrmhXj3IdJ9MIukhIKCM+dOjqRg/6PYRhB9AMyGzeqTf3YLcb+mxOTN150j9EarK1OgCaDVxwl71QNczFBmRObvDoIfDCAQMVWw4i7D7W2QzmnGvP+kLWcQESVSmEmlYcStHF3ujXt5XzqmvbaPl6Xyouw' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IGqaC7EH8ljpjjWub0qQM/97KGE7U+RJOSA65gSGZjqNiVNArBhRIGQOVAJF6W0D07nHdiaxgthqKSb44igIOI2aqgx/44X49cxMQT10/1qV7A50dqoByMoml0t+Ik1JZrcs2vGjUCCLrGHyC5ZfZeO6sEse3xly8pbykZjx5dhUd1K1Z+5SO4dDs2qbdbvZNe3sAd0ubHQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj90OwiAMhV9IhjMz7sb4LJPV2fErLS769ELUC3VRE1IC/U7PqZyCQKdM6oHkmM8pQbw8rmqkhfwGCItD7Bgqi+4JK+8YHBfW+j0aEIkgdkP+y4MOfoYLntgCUYZmuq+R0J0Rpp/YCBw6pUUEwuvHVJtEMGlARzKCyQv0omR4e72r+Ag5pQwRLCYrHeouFWcyqPS9/it5pCyrBB9ZHUFpiH8bcra6CI2cFTu7rZt2s2rrdbMcb9ERros='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ellenlunney.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Notting Hill Farmer&#8217;s Market + Confit Tomatoes, May&nbsp;2017' href='https://ellenlunney.com/2017/05/03/notting-hill-farmers-market-confit-tomatoes-may-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/" />
<link rel='shortlink' href='http://wp.me/p2yRs9-4Lq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fellenlunney.com%2F2017%2F05%2F07%2Fpoached-rhubarb-may-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fellenlunney.com%2F2017%2F05%2F07%2Fpoached-rhubarb-may-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Poached Rhubarb, May 2017" />
<meta property="og:url" content="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/" />
<meta property="og:description" content="Last weekend, I had two very different London outings, the only link between the two being the Central tube line that brought me to both locations. One trip was to a gorgeous photography studio sal…" />
<meta property="article:published_time" content="2017-05-07T10:49:28+00:00" />
<meta property="article:modified_time" content="2017-05-07T19:40:26+00:00" />
<meta property="og:site_name" content="ellenlunney" />
<meta property="og:image" content="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EllenLunney1" />
<meta name="twitter:image:src" content="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EllenLunney1" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ellenlunney.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ellenlunney.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ellenlunney.com/osd.xml" title="ellenlunney" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="ellenlunney" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Weekend Food" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ellenlunney.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Poached Rhubarb, May&nbsp;2017 | ellenlunney on WordPress.com" />
<meta name="description" content="Last weekend, I had two very different London outings, the only link between the two being the Central tube line that brought me to both locations. One trip was to a gorgeous photography studio sale hosted by American photographer (and one of my Instagram crushes) Kristin Perers in a bright, breezy flat on trendy Columbia Road,&hellip;" />
	<style type="text/css" id="nikau-header-css">
		</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'ellenlunney.com',
				pageURL: 'https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-18316 single-format-standard mp6 customizer-styles-applied has-thumb headerimg-on custom-logo-on highlander-enabled highlander-light">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://ellenlunney.com/" rel="home">ellenlunney</a></p>
			
			
							<p class="site-description">Weekend Food</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<div class="menu"><ul>
<li ><a href="https://ellenlunney.com/">Home</a></li><li class="page_item page-item-4286"><a href="https://ellenlunney.com/archives/">Archives</a></li>
<li class="page_item page-item-10085"><a href="https://ellenlunney.com/ethos/">Ethos</a></li>
</ul></div>
		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://ellenlunney.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://ellenlunney.com/" rel="home">ellenlunney</a></p>
		
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://ellenlunney.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<div class="menu"><ul>
<li ><a href="https://ellenlunney.com/">Home</a></li><li class="page_item page-item-4286"><a href="https://ellenlunney.com/archives/">Archives</a></li>
<li class="page_item page-item-10085"><a href="https://ellenlunney.com/ethos/">Ethos</a></li>
</ul></div>
		</nav><!-- .main-navigation -->

		
<button id="offcanvas-widgets-open"><span>More Info</span></button>
<aside id="sidebar-offcanvas" class="sidebar-offcanvas cf" role="complementary">
			<div class="widget-area">
			<section id="categories-4" class="widget widget_categories"><h2 class="widget-title">Blog Categories</h2><label class="screen-reader-text" for="cat">Blog Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="154056">American Food</option>
	<option class="level-0" value="344252">Australian Food</option>
	<option class="level-0" value="346117">Autumn Food</option>
	<option class="level-0" value="9680">Baking</option>
	<option class="level-0" value="16205">Breakfast</option>
	<option class="level-0" value="1259082">British Food</option>
	<option class="level-0" value="7630">Cheese</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="33443">Cook Books</option>
	<option class="level-0" value="1150">Flowers</option>
	<option class="level-0" value="143074">Food Gifts</option>
	<option class="level-0" value="574241487">Food Shops &amp; Cafés</option>
	<option class="level-0" value="31197">Herbs</option>
	<option class="level-0" value="52208567">Hero Products</option>
	<option class="level-0" value="34676">Inspirations</option>
	<option class="level-0" value="420298">Irish Food</option>
	<option class="level-0" value="154058">Italian Food</option>
	<option class="level-0" value="2970978">Jewish Food</option>
	<option class="level-0" value="6048733">Light &amp; Bright</option>
	<option class="level-0" value="1618">London</option>
	<option class="level-0" value="16231">Lunch</option>
	<option class="level-0" value="64921">Mediterranean</option>
	<option class="level-0" value="2488">Mexican</option>
	<option class="level-0" value="492309">Middle Eastern Food</option>
	<option class="level-0" value="56799051">More Than The Sum Of Its Parts</option>
	<option class="level-0" value="11781">Occasions</option>
	<option class="level-0" value="352">Opinion</option>
	<option class="level-0" value="425160">Party Ideas</option>
	<option class="level-0" value="673757">Quick Dinner</option>
	<option class="level-0" value="463349">Slow Cooking</option>
	<option class="level-0" value="9486">Spring</option>
	<option class="level-0" value="890518">Summer Food</option>
	<option class="level-0" value="554504">Table Arrangements</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23207">Vegetarian</option>
	<option class="level-0" value="890519">Winter Food</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://ellenlunney.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
										<a href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/" class="bump-view" data-bump-view="tp">
						Poached Rhubarb, May 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2017/05/03/notting-hill-farmers-market-confit-tomatoes-may-2017/" class="bump-view" data-bump-view="tp">
						Notting Hill Farmer&#039;s Market + Confit Tomatoes, May 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/ethos/" class="bump-view" data-bump-view="tp">
						Ethos					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2017/03/24/chocolate-guinness-cake-march-2017/" class="bump-view" data-bump-view="tp">
						Chocolate Guinness Cake, March 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2014/05/29/lebanese-mezze-with-radish-pickles-may-2014/" class="bump-view" data-bump-view="tp">
						Lebanese Mezze with Radish Pickles, May 2014					</a>
									</li>
			</ul></section>		</div><!-- .widget-area -->
	
</aside><!-- .sidebar-offcanvas -->

	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-18316" class="post-18316 post type-post status-publish format-standard has-post-thumbnail hentry category-american-food category-australian-food category-british-food category-food-shops-cafes category-irish-food category-light-bright category-london category-more-than-the-sum-of-its-parts category-quick-dinner category-spring tag-bethnal-green tag-columbia-road tag-poached-rhubarb tag-sally-clarke">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://ellenlunney.com/category/american-food/" rel="category tag">American Food</a> <a href="https://ellenlunney.com/category/australian-food/" rel="category tag">Australian Food</a> <a href="https://ellenlunney.com/category/british-food/" rel="category tag">British Food</a> <a href="https://ellenlunney.com/category/food-shops-cafes/" rel="category tag">Food Shops &amp; Cafés</a> <a href="https://ellenlunney.com/category/irish-food/" rel="category tag">Irish Food</a> <a href="https://ellenlunney.com/category/light-bright/" rel="category tag">Light &amp; Bright</a> <a href="https://ellenlunney.com/category/london/" rel="category tag">London</a> <a href="https://ellenlunney.com/category/more-than-the-sum-of-its-parts/" rel="category tag">More Than The Sum Of Its Parts</a> <a href="https://ellenlunney.com/category/quick-dinner/" rel="category tag">Quick Dinner</a> <a href="https://ellenlunney.com/category/spring/" rel="category tag">Spring</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Poached Rhubarb, May&nbsp;2017</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://1.gravatar.com/avatar/4660b591b83add5c9a6c308b9fc29723?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://ellenlunney.com/author/ellenlunney/">ellenlunney</a></span></div><div class="entry-date"><a href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-07T10:49:28+00:00">May 7, 2017</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/"><img width="950" height="1267" src="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=950" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="18345" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-393/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1494004873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=768" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<p style="text-align:center;">Last weekend, I had two very different London outings, the only link between the two being the Central tube line that brought me to both locations. One trip was to a gorgeous photography studio sale hosted by American photographer (and one of my <a href="https://www.instagram.com/kristinperers/?hl=en">Instagram crushes</a>) <a href="http://kristinperers.com/">Kristin Perers</a> in a bright, breezy flat on trendy Columbia Road, where I picked up some pretty material cuttings &amp; old-fashioned props. The other trip was to Notting Hill Gate for the Notting Hill Farmer&#8217;s Market (which is quite near where we live and very nice indeed, well worth going to) and a visit to Sally Clarke&#8217;s famous shop on Campden Street.</p>
<p style="text-align:center;">Set up in 1989 as an offshoot to the Sally Clarke restaurant, the shop originally came into being to offer customers the same selection of breads, chocolate truffles, savoury tarts &amp; cakes that were available in the restaurant. It eventually expanded to include pastries (the same ones eaten by the House of Commons, apparently), pâtés, pies, salads, takeaway meals &amp; sides (including some &#8216;potatoes in parchment&#8217; I noticed in the chiller cabinet, which would make even the most ordinary Monday night mince dinner fairly elegant indeed). I picked up some very good quality Neal&#8217;s Yard Greek yoghurt to have for breakfast with granola &amp; noted the flaky, golden pastries in the window for next time, as well as Clarke&#8217;s famous Vin D&#8217;Orange &#8211; a bottled rosé &amp; rum based punch which would make a lovely gift.</p>
<p style="text-align:center;">My visit to the shop was not an accident. I have long wanted to visit Sally Clarke&#8217;s restaurant, and I&#8217;m hoping it will be the first &#8216;fancy&#8217; restaurant that I visit in London. Clarke has been described variously as &#8216;an unsung hero of British food&#8217; &amp; &#8216;a quiet revolutionary&#8217;; her food &#8216;a masterclass in simplicity&#8217;; her restaurant &#8216;quietly influential&#8217;.</p>
<p style="text-align:center;">Growing up in Surrey, Clarke was told what had been bought for lunch and would set about cooking something with the help of an Elizabeth David cookbook while her mother went to the garden. In the mid 1970s, she trained at the Cordon Bleu school in Paris, but as the narrative goes, was a little disappointed that she knew most of the techniques already. However, she relished the food culture of Paris &#8211; the glistening apricot pastries in shop windows &amp; food markets of the city. After returning to London briefly to teach at the Leith&#8217;s School of Food &amp; Wine, she left for the US in 1979 to help Michael McCarty open a restaurant in Santa Monica. It was during this period that she first visited Alice Waters&#8217; world-renowned Chez Panisse Restaurant in California and saw her own vision for what a restaurant could be in action, <a href="http://www.you.co.uk/celebrating-sally-chef-sally-clarke-marks-30-years-with-new-cook-book/">describing it</a> as her &#8216;touchstone &amp; guiding light&#8217;; the place where &#8216;<a href="https://www.theguardian.com/lifeandstyle/2015/aug/23/sally-clarke-run-this-little-dive-for-a-while">the pieces of the jigsaw came togethe</a><a href="https://www.theguardian.com/lifeandstyle/2015/aug/23/sally-clarke-run-this-little-dive-for-a-while">r</a>&#8216;.</p>
<p style="text-align:center;"><a href="http://www.telegraph.co.uk/food-and-drink/features/sally-clarkes-30-favourite-ingredients/">Realising however that her &#8216;soul was an English girl&#8217;</a>, she returned to London and set up her restaurant in Notting Hill in 1984, offering only a set menu of simple, fuss-free, seasonally-focused plates of whatever had caught her eye at the market that morning. <a href="http://www.telegraph.co.uk/food-and-drink/features/sally-clarkes-30-favourite-ingredients/">She noted</a>, &#8216;I wanted to present a menu that was perfect for that day&#8230;. The menu would still be being tweaked &amp; refined almost until we unlocked the doors for dinner service&#8217;. Lucian Freud ate breakfast at the restaurant every day, and often lunch too. Despite some mixed feelings in the nearby community about <a href="http://www.telegraph.co.uk/food-and-drink/features/sally-clarkes-30-favourite-ingredients/">the logic of providing customers with such a limited offering</a> (&#8216;I had some rather snooty Kensington people saying &#8211; she mimics an upper-class accent &#8211; &#8220;Where&#8217;s the real menu?&#8221;), the restaurant&#8217;s reputation quickly grew, and <span style="line-height:1.7;">in its first year it was selected as the Good Food Guide Restaurant of the Year. </span></p>
<p style="text-align:center;"><span style="line-height:1.7;">On the initial inspiration, <a href="https://www.theguardian.com/lifeandstyle/2015/aug/23/sally-clarke-run-this-little-dive-for-a-while">she noted</a>, &#8216;When we first opened it was more Californian. But then we moved into a more British phase, and that&#8217;s where we&#8217;ve stayed.&#8217; As <a href="http://www.jancisrobinson.com/articles/sally-clarkes-makeover">Nick Lander noted in 2013,</a> &#8216;the irony that the two principles that she staked her reputation on 29 years ago; a no-choice menu (albeit today described as a tasting menu) and the importance of seasonality are now so fashionable and widely accepted is not lost on Clarke&#8217;.</span></p>
<p style="text-align:center;">The Sally Clarke restaurant now offers a wider à la carte menu as well as the set menu, but remains known for the simplicity &amp; quality with which it presents ingredients. Indeed, if you look at the <a href="http://www.sallyclarke.com/menu/april-dinner-2/">menu </a>online, you notice that the same clutch of special ingredients from a particular season tend to appear in a number of ways across the various courses. The descriptions are simple, and as Clarke noted in an article in <em>Vogue </em>about her &#8216;<em>30 Ingredients&#8217;</em> cookbook in 2016, &#8216;I don&#8217;t sieve or <em>sous-vide</em>, nothing that tricksy. I like to roast a fish and use herbs from my mother&#8217;s garden.&#8217; That said, Clarke&#8217;s restaurant is known for its efforts in ensuring that everything is perfect every time; a trait that Clarke says that she picked up from Alice Waters at Chez Panisse, who gets everything right &#8216;<a href="http://www.london-eating.co.uk/newsletter/2004/april/chef-interview.asp">down to the last peppercorn</a>&#8216; &amp; is incidentally godmother to her teenage son. Her <a href="http://www.you.co.uk/celebrating-sally-chef-sally-clarke-marks-30-years-with-new-cook-book/">food philosophy</a> remains to &#8216;keep it simple, keep it seasonal, make something which reflects the weather and the occasion&#8217;.</p>
<p style="text-align:center;"><img data-attachment-id="18328" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-376/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5010725.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493631556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5010725.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5010725.jpg?w=768" class="alignnone size-medium wp-image-18328" src="https://ellenlunney.files.wordpress.com/2017/05/p5010725.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5010725.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p5010725.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p5010725.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" />  <img data-attachment-id="18332" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-380/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5010753.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493631995&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5010753.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5010753.jpg?w=768" class="alignnone size-medium wp-image-18332" src="https://ellenlunney.files.wordpress.com/2017/05/p5010753.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5010753.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p5010753.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p5010753.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="18331" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-379/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5010741.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493631904&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5010741.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5010741.jpg?w=768" class="alignnone size-medium wp-image-18331" src="https://ellenlunney.files.wordpress.com/2017/05/p5010741.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5010741.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p5010741.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p5010741.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" />  <img data-attachment-id="18339" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-387/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5010801.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493635610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5010801.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5010801.jpg?w=768" class="alignnone size-medium wp-image-18339" src="https://ellenlunney.files.wordpress.com/2017/05/p5010801.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5010801.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p5010801.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p5010801.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="18344" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-392/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5050685.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1494004690&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5050685.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5050685.jpg?w=768" class="alignnone size-medium wp-image-18344" src="https://ellenlunney.files.wordpress.com/2017/05/p5050685.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5050685.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p5050685.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p5050685.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /> <img data-attachment-id="18320" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-368/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p4290669.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493464747&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p4290669.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p4290669.jpg?w=768" class="alignnone size-medium wp-image-18320" src="https://ellenlunney.files.wordpress.com/2017/05/p4290669.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p4290669.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p4290669.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p4290669.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></p>
<p style="text-align:center;"><strong>POACHED RHUBARB</strong></p>
<p style="text-align:center;">Reading the menu of the restaurant at home later (I have a tendency to seek out the monthly menus for restaurants that I have loved or am keen to visit), I noticed that the breakfast menu at Sally Clarke&#8217;s includes &#8216;<em>Laiterie de la Côte Roannaise</em> yoghurt with homemade granola &amp; seasonal poached fruits&#8217;, so decided that I should have my yoghurt with homemade cinnamon granola and the last of the season&#8217;s pretty pink rhubarb, poached gently with cardamon seeds &amp; orange juice for a beautiful California-meets-English countryside brunch.</p>
<p style="text-align:center;"><img data-attachment-id="18340" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-388/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=950" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493635793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=950?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=950?w=768" class="alignnone size-full wp-image-18340" src="https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=950" alt="OLYMPUS DIGITAL CAMERA" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/05/p5010825.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px"   /></p>
<p style="text-align:center;">400g rhubarb (as pink as you can find)</p>
<p style="text-align:center;">2 large oranges</p>
<p style="text-align:center;">1 vanilla pod</p>
<p style="text-align:center;">3 heaped tablespoons soft brown sugar</p>
<p style="text-align:center;"><em>Greek yoghurt &amp; granola to serve</em></p>
<p style="text-align:center;">Preheat your oven to 150°c. Cut the rhubarb into short batons, halving the stems also if they&#8217;re very thick and lay flat in a single layer in a baking dish. Finely grate the zest of an orange over the rhubarb. Scrape out the seeds from the vanilla pod and add to the dish along with the empty vanilla pods. Scatter the sugar over the rhubarb and pour over the juice of one of the oranges. Cover loosely with tin foil and bake for 15-20 minutes, or until tender and yielding to a spoon, but not yet falling apart. Squeeze over some more orange juice &amp; taste the sweetness. Stir in a little more sugar if necessary while it&#8217;s still warm. Serve with Greek yoghurt &amp; granola.</p>
<p style="text-align:center;"><img data-attachment-id="18345" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-393/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=950" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1494004873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=950?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=950?w=768" class="alignnone size-full wp-image-18345" src="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=950" alt="OLYMPUS DIGITAL CAMERA" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/05/p5050698.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px"   /></p>
<p style="text-align:center;"><img data-attachment-id="18335" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-383/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5010761.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493632036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5010761.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5010761.jpg?w=768" class="alignnone size-medium wp-image-18335" src="https://ellenlunney.files.wordpress.com/2017/05/p5010761.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5010761.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p5010761.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p5010761.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" />  <img data-attachment-id="18319" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-367/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p4290668.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493464688&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p4290668.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p4290668.jpg?w=768" class="alignnone size-medium wp-image-18319" src="https://ellenlunney.files.wordpress.com/2017/05/p4290668.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p4290668.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p4290668.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p4290668.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="18341" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-389/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p5010832.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493636523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p5010832.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p5010832.jpg?w=768" class="alignnone size-medium wp-image-18341" src="https://ellenlunney.files.wordpress.com/2017/05/p5010832.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p5010832.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p5010832.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p5010832.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" />  <img data-attachment-id="18321" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-369/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p4300702.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493550636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p4300702.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p4300702.jpg?w=768" class="alignnone size-medium wp-image-18321" src="https://ellenlunney.files.wordpress.com/2017/05/p4300702.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p4300702.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p4300702.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p4300702.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="18326" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-374/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p4300707.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493550791&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p4300707.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p4300707.jpg?w=768" class="alignnone size-medium wp-image-18326" src="https://ellenlunney.files.wordpress.com/2017/05/p4300707.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p4300707.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p4300707.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p4300707.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" />  <img data-attachment-id="18322" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-370/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p4300703.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493550642&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p4300703.jpg?w=225&#038;h=300" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p4300703.jpg?w=768" class="alignnone size-medium wp-image-18322" src="https://ellenlunney.files.wordpress.com/2017/05/p4300703.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/05/p4300703.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/05/p4300703.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/05/p4300703.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></p>
<p style="text-align:center;"><img data-attachment-id="18324" data-permalink="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/olympus-digital-camera-372/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=950" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1493550782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=950?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=950?w=768" class="alignnone size-full wp-image-18324" src="https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=950" alt="OLYMPUS DIGITAL CAMERA" srcset="https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/05/p4300705.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px"   /></p>
<p style="text-align:center;">
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-710081369" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-710081369');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-710081369",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-710081369'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18316" class="share-twitter sd-button share-icon" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18316" class="share-facebook sd-button share-icon" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18316" class="share-pinterest sd-button share-icon" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18316" class="share-google-plus-1 sd-button share-icon" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-37861301-18316-59106247e00fc' data-src='//widgets.wp.com/likes/#blog_id=37861301&amp;post_id=18316&amp;origin=ellenlunney.wordpress.com&amp;obj_id=37861301-18316-59106247e00fc' data-name='like-post-frame-37861301-18316-59106247e00fc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://ellenlunney.com/tag/bethnal-green/" rel="tag">Bethnal Green</a> &bull; <a href="https://ellenlunney.com/tag/columbia-road/" rel="tag">Columbia Road</a> &bull; <a href="https://ellenlunney.com/tag/poached-rhubarb/" rel="tag">Poached Rhubarb</a> &bull; <a href="https://ellenlunney.com/tag/sally-clarke/" rel="tag">Sally Clarke</a></div>
											</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>Poached Rhubarb, May&nbsp;2017</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/poached-rhubarb-may-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ellenlunney.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6627eaa7e0" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/poached-rhubarb-may-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4889ad8f74" /></p>
<input type="hidden" name="genseq" value="1494245959" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ellenlunney.com/2017/05/03/notting-hill-farmers-market-confit-tomatoes-may-2017/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -18316 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ellenlunney.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://ellenlunney.com/2017/05/07/poached-rhubarb-may-2017/">Poached Rhubarb, May&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/05/03/notting-hill-farmers-market-confit-tomatoes-may-2017/">Notting Hill Farmer&#8217;s Market + Confit Tomatoes, May&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/04/29/st-john-welsh-rarebit-toasts-april-2017/">St John &amp; Welsh Rarebit Toasts, April&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/04/27/vegetable-peeler-salad-with-ricotta-salata-april-2017/">Vegetable Peeler Salad with Ricotta Salata, April&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/04/21/gin-tonic-poached-pears-april-2017/">Gin &amp; Tonic Poached Pears, April&nbsp;2017</a>
						</li>
				</ul>
		</section>		<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BTzng8cgNEF/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/18300065_336431536773268_4307913147768897536_n.jpg" width="640" height="640" alt="Richmond wanderings 🍃#visualsoflight #momentslikethese #flashesofdelight #chasinglight #pursuepretty #wanderlust #neverstopexploring #slicesofdublintakeslondon #fellowmag #neverstopexploring #guardiancities #prettycitylondon #visitlondon #topukphoto #tasteintravel #thisislondon #welivetoexplore #thevisualscollective" title="Richmond wanderings 🍃#visualsoflight #momentslikethese #flashesofdelight #chasinglight #pursuepretty #wanderlust #neverstopexploring #slicesofdublintakeslondon #fellowmag #neverstopexploring #guardiancities #prettycitylondon #visitlondon #topukphoto #tasteintravel #thisislondon #welivetoexplore #thevisualscollective" /></a>
<a href="https://www.instagram.com/p/BTzl6_JAj81/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/18299334_443695225966444_16773801500999680_n.jpg" width="640" height="640" alt="Even nicer after two weeks of grey skies! 🌞" title="Even nicer after two weeks of grey skies! 🌞" /></a>
<a href="https://www.instagram.com/p/BTzk5_zAKdN/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/18299169_207551646428051_4280082906447085568_n.jpg" width="640" height="640" alt="🍦not just for the kids! 🌞" title="🍦not just for the kids! 🌞" /></a>
<a href="https://www.instagram.com/p/BTzjssXA486/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/18252864_211238432724792_8907913762774712320_n.jpg" width="640" height="640" alt="Pleasantly surprised to find a barn in a field of cows, nettles &amp; hawthorn today in London. Richmond is the most beautiful place for a day out, with dozens of bucolic little green spaces linking together &amp; lots of little boats hammering up and down the river Thames 🐄
#toasttravels #shared_joy #cerealmag #mysteryoflight #asecondofwhimsy #iamatraveler #dayslikethis #lifeandthyme #agameoftones #theslowdowncollective #shutter_memory #chasinglight #liveauthentic" title="Pleasantly surprised to find a barn in a field of cows, nettles &amp; hawthorn today in London. Richmond is the most beautiful place for a day out, with dozens of bucolic little green spaces linking together &amp; lots of little boats hammering up and down the river Thames 🐄
#toasttravels #shared_joy #cerealmag #mysteryoflight #asecondofwhimsy #iamatraveler #dayslikethis #lifeandthyme #agameoftones #theslowdowncollective #shutter_memory #chasinglight #liveauthentic" /></a>
<a href="https://www.instagram.com/p/BTzV_LwAz70/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/18299694_1307506672630349_7030371162970390528_n.jpg" width="640" height="640" alt="The entrance to the main restaurant #thisislondon #petersham #prettycitylondon #tasteintravel #petershamnurseries #welivetoexplore #visitlondon #slicesofdublintakeslondon" title="The entrance to the main restaurant #thisislondon #petersham #prettycitylondon #tasteintravel #petershamnurseries #welivetoexplore #visitlondon #slicesofdublintakeslondon" /></a>
<a href="https://www.instagram.com/p/BTzVV10AN2U/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/18299201_364955397234380_5654334559831982080_n.jpg" width="640" height="640" alt="" title="" /></a>
</div>
</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-154056"><a href="https://ellenlunney.com/category/american-food/" >American Food</a>
</li>
	<li class="cat-item cat-item-344252"><a href="https://ellenlunney.com/category/australian-food/" >Australian Food</a>
</li>
	<li class="cat-item cat-item-346117"><a href="https://ellenlunney.com/category/autumn-food/" >Autumn Food</a>
</li>
	<li class="cat-item cat-item-9680"><a href="https://ellenlunney.com/category/baking/" >Baking</a>
</li>
	<li class="cat-item cat-item-16205"><a href="https://ellenlunney.com/category/breakfast/" >Breakfast</a>
</li>
	<li class="cat-item cat-item-1259082"><a href="https://ellenlunney.com/category/british-food/" >British Food</a>
</li>
	<li class="cat-item cat-item-7630"><a href="https://ellenlunney.com/category/cheese/" >Cheese</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://ellenlunney.com/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-33443"><a href="https://ellenlunney.com/category/cook-books/" >Cook Books</a>
</li>
	<li class="cat-item cat-item-1150"><a href="https://ellenlunney.com/category/flowers/" >Flowers</a>
</li>
	<li class="cat-item cat-item-143074"><a href="https://ellenlunney.com/category/food-gifts/" >Food Gifts</a>
</li>
	<li class="cat-item cat-item-574241487"><a href="https://ellenlunney.com/category/food-shops-cafes/" >Food Shops &amp; Cafés</a>
</li>
	<li class="cat-item cat-item-31197"><a href="https://ellenlunney.com/category/herbs/" >Herbs</a>
</li>
	<li class="cat-item cat-item-52208567"><a href="https://ellenlunney.com/category/hero-products/" >Hero Products</a>
</li>
	<li class="cat-item cat-item-34676"><a href="https://ellenlunney.com/category/inspirations/" >Inspirations</a>
</li>
	<li class="cat-item cat-item-420298"><a href="https://ellenlunney.com/category/irish-food/" >Irish Food</a>
</li>
	<li class="cat-item cat-item-154058"><a href="https://ellenlunney.com/category/italian-food/" >Italian Food</a>
</li>
	<li class="cat-item cat-item-2970978"><a href="https://ellenlunney.com/category/jewish-food/" >Jewish Food</a>
</li>
	<li class="cat-item cat-item-6048733"><a href="https://ellenlunney.com/category/light-bright/" >Light &amp; Bright</a>
</li>
	<li class="cat-item cat-item-1618"><a href="https://ellenlunney.com/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-16231"><a href="https://ellenlunney.com/category/lunch/" >Lunch</a>
</li>
	<li class="cat-item cat-item-64921"><a href="https://ellenlunney.com/category/mediterranean/" >Mediterranean</a>
</li>
	<li class="cat-item cat-item-2488"><a href="https://ellenlunney.com/category/mexican/" >Mexican</a>
</li>
	<li class="cat-item cat-item-492309"><a href="https://ellenlunney.com/category/middle-eastern-food/" >Middle Eastern Food</a>
</li>
	<li class="cat-item cat-item-56799051"><a href="https://ellenlunney.com/category/more-than-the-sum-of-its-parts/" >More Than The Sum Of Its Parts</a>
</li>
	<li class="cat-item cat-item-11781"><a href="https://ellenlunney.com/category/occasions/" >Occasions</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://ellenlunney.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-425160"><a href="https://ellenlunney.com/category/party-ideas/" >Party Ideas</a>
</li>
	<li class="cat-item cat-item-673757"><a href="https://ellenlunney.com/category/quick-dinner/" >Quick Dinner</a>
</li>
	<li class="cat-item cat-item-463349"><a href="https://ellenlunney.com/category/slow-cooking/" >Slow Cooking</a>
</li>
	<li class="cat-item cat-item-9486"><a href="https://ellenlunney.com/category/spring/" >Spring</a>
</li>
	<li class="cat-item cat-item-890518"><a href="https://ellenlunney.com/category/summer-food/" >Summer Food</a>
</li>
	<li class="cat-item cat-item-554504"><a href="https://ellenlunney.com/category/table-arrangements/" >Table Arrangements</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://ellenlunney.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://ellenlunney.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-23207"><a href="https://ellenlunney.com/category/vegetarian/" >Vegetarian</a>
</li>
	<li class="cat-item cat-item-890519"><a href="https://ellenlunney.com/category/winter-food/" >Winter Food</a>
</li>
		</ul>
</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ellenlunney.com/2017/05/'> May 2017 </option>
	<option value='https://ellenlunney.com/2017/04/'> April 2017 </option>
	<option value='https://ellenlunney.com/2017/03/'> March 2017 </option>
	<option value='https://ellenlunney.com/2017/02/'> February 2017 </option>
	<option value='https://ellenlunney.com/2017/01/'> January 2017 </option>
	<option value='https://ellenlunney.com/2016/12/'> December 2016 </option>
	<option value='https://ellenlunney.com/2016/11/'> November 2016 </option>
	<option value='https://ellenlunney.com/2016/07/'> July 2016 </option>
	<option value='https://ellenlunney.com/2016/06/'> June 2016 </option>
	<option value='https://ellenlunney.com/2016/05/'> May 2016 </option>
	<option value='https://ellenlunney.com/2016/04/'> April 2016 </option>
	<option value='https://ellenlunney.com/2016/03/'> March 2016 </option>
	<option value='https://ellenlunney.com/2016/02/'> February 2016 </option>
	<option value='https://ellenlunney.com/2016/01/'> January 2016 </option>
	<option value='https://ellenlunney.com/2015/12/'> December 2015 </option>
	<option value='https://ellenlunney.com/2015/11/'> November 2015 </option>
	<option value='https://ellenlunney.com/2015/10/'> October 2015 </option>
	<option value='https://ellenlunney.com/2015/09/'> September 2015 </option>
	<option value='https://ellenlunney.com/2015/08/'> August 2015 </option>
	<option value='https://ellenlunney.com/2015/07/'> July 2015 </option>
	<option value='https://ellenlunney.com/2015/06/'> June 2015 </option>
	<option value='https://ellenlunney.com/2015/05/'> May 2015 </option>
	<option value='https://ellenlunney.com/2015/04/'> April 2015 </option>
	<option value='https://ellenlunney.com/2015/03/'> March 2015 </option>
	<option value='https://ellenlunney.com/2015/02/'> February 2015 </option>
	<option value='https://ellenlunney.com/2015/01/'> January 2015 </option>
	<option value='https://ellenlunney.com/2014/12/'> December 2014 </option>
	<option value='https://ellenlunney.com/2014/11/'> November 2014 </option>
	<option value='https://ellenlunney.com/2014/10/'> October 2014 </option>
	<option value='https://ellenlunney.com/2014/09/'> September 2014 </option>
	<option value='https://ellenlunney.com/2014/08/'> August 2014 </option>
	<option value='https://ellenlunney.com/2014/07/'> July 2014 </option>
	<option value='https://ellenlunney.com/2014/06/'> June 2014 </option>
	<option value='https://ellenlunney.com/2014/05/'> May 2014 </option>
	<option value='https://ellenlunney.com/2014/04/'> April 2014 </option>
	<option value='https://ellenlunney.com/2014/03/'> March 2014 </option>
	<option value='https://ellenlunney.com/2014/02/'> February 2014 </option>
	<option value='https://ellenlunney.com/2014/01/'> January 2014 </option>
	<option value='https://ellenlunney.com/2013/10/'> October 2013 </option>
	<option value='https://ellenlunney.com/2013/08/'> August 2013 </option>
	<option value='https://ellenlunney.com/2013/06/'> June 2013 </option>
	<option value='https://ellenlunney.com/2013/05/'> May 2013 </option>
	<option value='https://ellenlunney.com/2013/04/'> April 2013 </option>
	<option value='https://ellenlunney.com/2013/03/'> March 2013 </option>
	<option value='https://ellenlunney.com/2013/02/'> February 2013 </option>
	<option value='https://ellenlunney.com/2013/01/'> January 2013 </option>
	<option value='https://ellenlunney.com/2012/12/'> December 2012 </option>
	<option value='https://ellenlunney.com/2012/11/'> November 2012 </option>
	<option value='https://ellenlunney.com/2012/10/'> October 2012 </option>
	<option value='https://ellenlunney.com/2012/09/'> September 2012 </option>
	<option value='https://ellenlunney.com/2012/08/'> August 2012 </option>
	<option value='https://ellenlunney.com/2012/07/'> July 2012 </option>

		</select>
		</section><section id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/4660b591b83add5c9a6c308b9fc29723?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96 grav-widget-none' height='96' width='96' /></p>
</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
	
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4660b591b83add5c9a6c308b9fc29723">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ellenlunney.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ellenlunney.wordpress.com\/wp-login.php?action=logout&_wpnonce=f2b7746a50","homeURL":"https:\/\/ellenlunney.com\/","postID":"18316","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="37861301" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ellenlunney.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="ellenlunney" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="055fe95000" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/poached-rhubarb-may-2017/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ellenlunney.com\/2017\/05\/07\/poached-rhubarb-may-2017\/":18316};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/07/poached-rhubarb-may-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"37861301","siteName":"ellenlunney","siteURL":"https:\/\/ellenlunney.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/nikau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ellenlunney.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fellenlunney.com%2F2017%2F05%2F07%2Fpoached-rhubarb-may-2017%2F","themeURL":"https:\/\/wordpress.com\/theme\/nikau\/","xhrURL":"https:\/\/ellenlunney.com\/wp-admin\/admin-ajax.php","nonce":"5dc3f84dee","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f22a006144\" \/>","referer":"https:\/\/ellenlunney.com\/2017\/05\/07\/poached-rhubarb-may-2017\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ellenlunney.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fellenlunney.wordpress.com%2F2017%2F05%2F07%2Fpoached-rhubarb-may-2017%2F","postID":"18316","shortlink":"http:\/\/wp.me\/p2yRs9-4Lq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ellenlunney.com\/18316","statsLink":"https:\/\/wordpress.com\/stats\/post\/18316\/ellenlunney.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nikau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,140 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ellenlunney.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fellenlunney.com%2F2017%2F05%2F07%2Fpoached-rhubarb-may-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ellenlunney.com\/wp-admin\/admin-ajax.php","nonce":"57d3d3f761","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ellenlunney.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fellenlunney.com%2F2017%2F05%2F07%2Fpoached-rhubarb-may-2017%2F","blog_id":"37861301","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=37861301&v=wpcom&tz=0&user_id=0&subd=ellenlunney","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9T9tuwyAM/aERa1PVqA/VvoURtzEBw2zo5e9HpqWLqipPto7PzXDNxiUuyAW8woAXcphvndc3WJ1iNTnUM7FCoAkVvitWHC0PAWUhE7tQh3ZsRi7F2IRGMId7F4mfHcuIsVGzYKQagWmydRaeKrtCiXWjgh2aofmyAtFqQWmbSRcUoTn9gW05/GbMDo/t1Rea/4uvcd/el/vf6NasF1nOSqqKATyWbN1kFmBDk5MWcwqWBHS0QnxeZhN9xuP77vBx6Hd9v/c/9wOovQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "ellenlunney.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37861301','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37861301','v':'wpcom','tz':'0','user_id':'0','post':'18316','subd':'ellenlunney'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUD9lcj1raUd2WU1MWCtjfnNieC1MP35tZmRMNm5QSHEzfGc2d0w1VWNSc0Zid1srczNLR3QzZFBIdXwtXXpiQmNlWmJnd0tdc0lRdGdfSG9jSD1lQjE2SUlyOWRnTDk4WmNJVE0vVi0uenw5aldrMHQrU2lUcWw9eVJEND91aDksQ2k0ZTN0Q3VjVzYmbVNzeW9iRVFhSjV8c294T2RdZG9pQmhwbXBQT1VOYlAxWz9YSXlBeiUlWGNaLS93VDZSOG9JNmllLG8/TTNfX1BSPVJFejh1eTdUa3FFK3BZYnZGVDNpZw=='}]);
_stq.push([ 'clickTrackerInit', '37861301', '18316' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
