<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ellenlunney.com/xmlrpc.php">
<title>Pickled Pink Devilled Eggs, June 2017 &#8211; ellenlunney</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ellenlunney.com&amp;id=37861301&amp;t=1496573066&amp;back=https%3A%2F%2Fellenlunney.com%2F2017%2F06%2F03%2Fpickled-pink-devilled-eggs-june-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ellenlunney.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ellenlunney &raquo; Feed" href="https://ellenlunney.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ellenlunney &raquo; Comments Feed" href="https://ellenlunney.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ellenlunney &raquo; Pickled Pink Devilled Eggs, June&nbsp;2017 Comments Feed" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/IWoZj6oX4LP0JW12yhqZj+PZ2ExGm9CbkhPPlkOiFlYtThilrmhXj3IdJ9MIukhIKCM+dOjqRg/6PYRhB9AMyGzeqTf3YLcb+mxOTN150j9EarK1OgCaDVxwl71QNczFBmRObvDoIfDCAQMVWw4i7D7W2QzmnGvP+kLWcQESVSmEmlYcStHF3ujXt5XzqmvbaPl6Xyouw' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IGqaC7EH8ljpjjWub0qQM/97KGE7U+RJOSA65gSGZjqNiVNArBhRIGQOVAJF6W0D07nHdiaxgthqKSb44igIOI2aqgx/44X49cxMQT10/1qV7A50dqoByMoml0t+Ik1JZrcs2vGjUCCLrGHyC5ZfZeO6sEse3xly8pbykZjx5dhUd1K1Z+5SO4dDs2qbdbvZNe3sAd0ubHQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj90OwiAMhV9IJCZT44XxWZDV2fErLS7z6YWoF85FTUgJ9Ds9p3KIAr22uQWSfTmXDGl8XsueFvIbIBx2STEsHfoXrINn8FxZF45oQWSCpLryVwadwgwXA7EDogLNdN8job8iDD+xHjgqbUQCwtvHVJdFtLlDTzKBLQu0omaYvKYqPkNJKWMCh9lJj0bl6kwWtXnUfyXPlHWVGBLrM2gD6W9DLlajMMhFcXD7VbNbr9ZNs930d9ERrpE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ellenlunney.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Courgette Roses, June&nbsp;2017' href='https://ellenlunney.com/2017/06/01/courgette-roses-june-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/" />
<link rel='shortlink' href='http://wp.me/p2yRs9-5ha' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fellenlunney.com%2F2017%2F06%2F03%2Fpickled-pink-devilled-eggs-june-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fellenlunney.com%2F2017%2F06%2F03%2Fpickled-pink-devilled-eggs-june-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pickled Pink Devilled Eggs, June 2017" />
<meta property="og:url" content="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/" />
<meta property="og:description" content="Newly trendy or not, there&#8217;s no classier snack to start a party than a platter of devilled eggs. There&#8217;s a graciousness about them; they look like you put effort into making them, and t…" />
<meta property="article:published_time" content="2017-06-03T18:47:18+00:00" />
<meta property="article:modified_time" content="2017-06-03T18:47:18+00:00" />
<meta property="og:site_name" content="ellenlunney" />
<meta property="og:image" content="https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EllenLunney1" />
<meta name="twitter:text:title" content="Pickled Pink Devilled Eggs, June&nbsp;2017" />
<meta name="twitter:image:src" content="https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EllenLunney1" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ellenlunney.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ellenlunney.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ellenlunney.com/osd.xml" title="ellenlunney" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="ellenlunney" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Weekend Food" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ellenlunney.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Pickled Pink Devilled Eggs, June&nbsp;2017 | ellenlunney on WordPress.com" />
<meta name="description" content="Newly trendy or not, there&#039;s no classier snack to start a party than a platter of devilled eggs. There&#039;s a graciousness about them; they look like you put effort into making them, and to be fair you did, albeit quite happily, with a drink in your hand and your party playlist on. More importantly, they&#039;re&hellip;" />
	<style type="text/css" id="nikau-header-css">
		</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'ellenlunney.com',
				pageURL: 'https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-20284 single-format-standard mp6 customizer-styles-applied has-thumb headerimg-on custom-logo-on highlander-enabled highlander-light">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://ellenlunney.com/" rel="home">ellenlunney</a></p>
			
			
							<p class="site-description">Weekend Food</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<div class="menu"><ul>
<li ><a href="https://ellenlunney.com/">Home</a></li><li class="page_item page-item-4286"><a href="https://ellenlunney.com/archives/">Archives</a></li>
<li class="page_item page-item-10085"><a href="https://ellenlunney.com/ethos/">Ethos</a></li>
</ul></div>
		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://ellenlunney.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://ellenlunney.com/" rel="home">ellenlunney</a></p>
		
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://ellenlunney.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<div class="menu"><ul>
<li ><a href="https://ellenlunney.com/">Home</a></li><li class="page_item page-item-4286"><a href="https://ellenlunney.com/archives/">Archives</a></li>
<li class="page_item page-item-10085"><a href="https://ellenlunney.com/ethos/">Ethos</a></li>
</ul></div>
		</nav><!-- .main-navigation -->

		
<button id="offcanvas-widgets-open"><span>More Info</span></button>
<aside id="sidebar-offcanvas" class="sidebar-offcanvas cf" role="complementary">
			<div class="widget-area">
			<section id="categories-4" class="widget widget_categories"><h2 class="widget-title">Blog Categories</h2><label class="screen-reader-text" for="cat">Blog Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="154056">American Food</option>
	<option class="level-0" value="344252">Australian Food</option>
	<option class="level-0" value="346117">Autumn Food</option>
	<option class="level-0" value="9680">Baking</option>
	<option class="level-0" value="16205">Breakfast</option>
	<option class="level-0" value="1259082">British Food</option>
	<option class="level-0" value="7630">Cheese</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="33443">Cook Books</option>
	<option class="level-0" value="1150">Flowers</option>
	<option class="level-0" value="143074">Food Gifts</option>
	<option class="level-0" value="574241487">Food Shops &amp; Cafés</option>
	<option class="level-0" value="31197">Herbs</option>
	<option class="level-0" value="52208567">Hero Products</option>
	<option class="level-0" value="34676">Inspirations</option>
	<option class="level-0" value="420298">Irish Food</option>
	<option class="level-0" value="154058">Italian Food</option>
	<option class="level-0" value="2970978">Jewish Food</option>
	<option class="level-0" value="6048733">Light &amp; Bright</option>
	<option class="level-0" value="1618">London</option>
	<option class="level-0" value="16231">Lunch</option>
	<option class="level-0" value="64921">Mediterranean</option>
	<option class="level-0" value="2488">Mexican</option>
	<option class="level-0" value="492309">Middle Eastern Food</option>
	<option class="level-0" value="56799051">More Than The Sum Of Its Parts</option>
	<option class="level-0" value="11781">Occasions</option>
	<option class="level-0" value="352">Opinion</option>
	<option class="level-0" value="425160">Party Ideas</option>
	<option class="level-0" value="673757">Quick Dinner</option>
	<option class="level-0" value="463349">Slow Cooking</option>
	<option class="level-0" value="9486">Spring</option>
	<option class="level-0" value="890518">Summer Food</option>
	<option class="level-0" value="554504">Table Arrangements</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23207">Vegetarian</option>
	<option class="level-0" value="890519">Winter Food</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://ellenlunney.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
										<a href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/" class="bump-view" data-bump-view="tp">
						Pickled Pink Devilled Eggs, June 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2015/02/22/roasted-grapes-february-2015/" class="bump-view" data-bump-view="tp">
						Roasted Grapes, February 2015					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2017/05/18/courgette-mint-mozzarella-salad-may-2017/" class="bump-view" data-bump-view="tp">
						Courgette, Mint &amp; Mozzarella Salad, May 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2017/06/01/courgette-roses-june-2017/" class="bump-view" data-bump-view="tp">
						Courgette Roses, June 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2017/01/22/kale-halloumi-pink-grapefruit-salad-with-smoked-trout-january-2017/" class="bump-view" data-bump-view="tp">
						Kale, Halloumi &amp; Pink Grapefruit Salad with Smoked Trout, January 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2017/05/20/elderflower-cordial-may-2017/" class="bump-view" data-bump-view="tp">
						Elderflower Cordial, May 2017					</a>
									</li>
							<li>
										<a href="https://ellenlunney.com/2017/04/29/st-john-welsh-rarebit-toasts-april-2017/" class="bump-view" data-bump-view="tp">
						St John &amp; Welsh Rarebit Toasts, April 2017					</a>
									</li>
			</ul></section>		</div><!-- .widget-area -->
	
</aside><!-- .sidebar-offcanvas -->

	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-20284" class="post-20284 post type-post status-publish format-standard has-post-thumbnail hentry category-american-food category-british-food category-light-bright category-london category-more-than-the-sum-of-its-parts category-party-ideas category-spring category-summer-food category-vegetarian category-winter-food tag-party-food tag-pickled-pink-devilled-eggs tag-pickled-pink-eggs">
	<header class="entry-header cf">
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://ellenlunney.com/category/american-food/" rel="category tag">American Food</a> <a href="https://ellenlunney.com/category/british-food/" rel="category tag">British Food</a> <a href="https://ellenlunney.com/category/light-bright/" rel="category tag">Light &amp; Bright</a> <a href="https://ellenlunney.com/category/london/" rel="category tag">London</a> <a href="https://ellenlunney.com/category/more-than-the-sum-of-its-parts/" rel="category tag">More Than The Sum Of Its Parts</a> <a href="https://ellenlunney.com/category/party-ideas/" rel="category tag">Party Ideas</a> <a href="https://ellenlunney.com/category/spring/" rel="category tag">Spring</a> <a href="https://ellenlunney.com/category/summer-food/" rel="category tag">Summer Food</a> <a href="https://ellenlunney.com/category/vegetarian/" rel="category tag">Vegetarian</a> <a href="https://ellenlunney.com/category/winter-food/" rel="category tag">Winter Food</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Pickled Pink Devilled Eggs, June&nbsp;2017</h1>
			
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://1.gravatar.com/avatar/4660b591b83add5c9a6c308b9fc29723?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://ellenlunney.com/author/ellenlunney/">ellenlunney</a></span></div><div class="entry-date"><a href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-03T18:47:18+00:00">June 3, 2017</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
					<div class="entry-thumbnail">
				<a href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/"><img width="950" height="1267" src="https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=950" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="20299" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-649/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496507985&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031223.jpg?w=768" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<p style="text-align:center;">Newly trendy or not, there&#8217;s no classier snack to start a party than a platter of devilled eggs. There&#8217;s a graciousness about them; they look like you put effort into making them, and to be fair you did, albeit quite happily, with a drink in your hand and your party playlist on.</p>
<p style="text-align:center;"><img data-attachment-id="20285" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-635/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031109.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496499454&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031109.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031109.jpg?w=768" class="alignnone size-medium wp-image-20285" src="https://ellenlunney.files.wordpress.com/2017/06/p6031109.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031109.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031109.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/06/p6031109.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="20291" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-641/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031171.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496503881&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031171.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031171.jpg?w=768" class="alignnone size-medium wp-image-20291" src="https://ellenlunney.files.wordpress.com/2017/06/p6031171.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031171.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031171.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/06/p6031171.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></p>
<p style="text-align:center;">More importantly, they&#8217;re substantial enough to tide your guests over between drinks one, two &amp; dinner without any hiccups. Every generation likes them, and you can make a really generous batch for next to nothing, meaning more left to spend on fizz. You just need to remember to start them long before you&#8217;ve even laid out your outfit on your bed; ie, around an hour before kick-off; or 30 minutes if you like to live dangerously (I don&#8217;t).</p>
<p style="text-align:center;"><img data-attachment-id="20311" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-660/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=950" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496508410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pickled pink devilled eggs" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=950?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=950?w=768" class="alignnone size-full wp-image-20311" src="https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=950" alt="pickled pink devilled eggs" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031252.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px"   /></p>
<p style="text-align:center;">But wonderful though the classic is, next time you&#8217;re hosting, could I humbly suggest that you try this vibrantly pink, beet-pickled version instead? They only take a few more steps to make than ordinary devilled eggs, and come party time you&#8217;ll be so glad you went to the extra effort. Because like all the best guests, these beauties can always be relied upon to bring a generous serving of fun to proceedings. Eye-catchingly attractive, faintly dramatic &amp; just a little bit acidic, they&#8217;re sure to cut a dash in any room.</p>
<p style="text-align:center;"><strong>PICKLED PINK DEVILLED EGGS</strong></p>
<p><img data-attachment-id="20296" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-646/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=950" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496507500&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pickled pink devilled eggs" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=950?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=950?w=768" class="alignnone size-full wp-image-20296" src="https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=950" alt="pickled pink devilled eggs" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031195.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px"   /></p>
<p style="text-align:center;"><em>Going on the ratio of two halves (ie, 1 egg) per person, this recipe will serve 4. Double, triple or quadruple the quantities if you&#8217;re having a bigger party&#8230; but call in some helpers to keep you company in the kitchen once you get to a dozen.</em></p>
<p style="text-align:center;"><span style="text-decoration:underline;">Step 1: Pickling Pink</span></p>
<p style="text-align:center;"><img data-attachment-id="20289" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-639/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031150.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496502238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031150.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031150.jpg?w=768" class="alignnone size-medium wp-image-20289" src="https://ellenlunney.files.wordpress.com/2017/06/p6031150.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031150.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031150.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/06/p6031150.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="20292" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-642/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031172.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496505906&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031172.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031172.jpg?w=768" class="alignnone size-medium wp-image-20292" src="https://ellenlunney.files.wordpress.com/2017/06/p6031172.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031172.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031172.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/06/p6031172.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></p>
<p style="text-align:center;"><em>I&#8217;ve given the recipe in two parts here, as the pickled pink eggs are worth having</em> <em>a recipe for by themselves – they look really charming &amp; they&#8217;re great for gussying up salads &amp; lunch spreads.</em></p>
<p style="text-align:center;">4 medium-sized eggs (counter-intuitively, less fresh is best as the shells will come away easier)</p>
<p style="text-align:center;">1 large raw beetroot</p>
<p style="text-align:center;">350ml white wine vinegar</p>
<p style="text-align:center;">1 clove of garlic</p>
<p style="text-align:center;">Pinch of salt</p>
<p style="text-align:center;">3 fresh or dried bay leaves</p>
<p style="text-align:center;">Teaspoon each of coriander seed, cloves, fennel seed &amp; peppercorns</p>
<p style="text-align:center;">Start the eggs in cold water, bring to the boil at a medium heat &amp; cook for a total time of ten minutes to hard boil the eggs. Drain, fill the saucepan with cold water and leave to cool. Meanwhile, peel the beetroot and slice into 1cm thick rounds. Place in a saucepan with the remaining ingredients and boil for five minutes. Carefully peel the eggs and place in a large bowl or jar. Pour over the beetroot juice &amp; slices and leave the eggs to macerate for around half an hour, moving them around every so often, then carefully remove the eggs and slice in half for devilling or just serving as they are. <em>Bonus: pickled beetroot for later.</em></p>
<p style="text-align:center;"><img data-attachment-id="20293" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-643/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031176.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496506274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031176.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031176.jpg?w=768" class="alignnone size-medium wp-image-20293" src="https://ellenlunney.files.wordpress.com/2017/06/p6031176.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031176.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031176.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/06/p6031176.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /><img data-attachment-id="20321" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-666/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031281.jpg" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496509144&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031281.jpg?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031281.jpg?w=768" class="alignnone size-medium wp-image-20321" src="https://ellenlunney.files.wordpress.com/2017/06/p6031281.jpg?w=225&#038;h=300" alt="OLYMPUS DIGITAL CAMERA" width="225" height="300" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031281.jpg?w=225&amp;h=300 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031281.jpg?w=450&amp;h=600 450w, https://ellenlunney.files.wordpress.com/2017/06/p6031281.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></p>
<p style="text-align:center;"><span style="text-decoration:underline;">Step 2: Devilling</span></p>
<p style="text-align:center;">2 tablespoons (approx.) of good quality mayonnaise</p>
<p style="text-align:center;">Half a clove of garlic</p>
<p style="text-align:center;">Squeeze of lemon juice</p>
<p style="text-align:center;">Pinch of cayenne pepper</p>
<p style="text-align:center;">Dash of Tabasco</p>
<p style="text-align:center;">Half a teaspoon of English mustard</p>
<p style="text-align:center;">Salt &amp; pepper</p>
<p style="text-align:center;">Slice the eggs in half lengthways with a sharp knife. Carefully scoop out the yolks and place in a bowl. Add 1 tablespoon of the mayonnaise along with a squeeze of lemon juice. See how the texture is before adding the rest of the mayonnaise cautiously – you want it to have an almost mousse-like texture, but this will depend on much yolk the eggs had. Add the remaining ingredients and taste for seasoning. Does it need a little more lemon juice, Tabasco or salt? Adjust as necessary, then use your smallest teaspoon to deposit a teapsoonful of the yolk mix in each of the egg half hollows. If you&#8217;re preparing ahead, cover them with cling film &amp; refrigerate at this point. Allow the eggs to come up to room temperature before serving, and finish with a garnish of parsley (curly finally has its day in the sun here) &amp; a sprinkling of smoked paprika.</p>
<p><img data-attachment-id="20314" data-permalink="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/olympus-digital-camera-662/" data-orig-file="https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=950" data-orig-size="3456,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-PL7&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1496508925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=950?w=225" data-large-file="https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=950?w=768" class=" size-full wp-image-20314 alignnone" src="https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=950" alt="OLYMPUS DIGITAL CAMERA" srcset="https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=950 950w, https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=1900 1900w, https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=113 113w, https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=225 225w, https://ellenlunney.files.wordpress.com/2017/06/p6031270.jpg?w=768 768w" sizes="(max-width: 950px) 100vw, 950px"   /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:center;">
<p>&nbsp;</p>
<p style="text-align:center;">
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-1177596703" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1177596703');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1177596703",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1177596703'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20284" class="share-twitter sd-button share-icon" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20284" class="share-facebook sd-button share-icon" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20284" class="share-pinterest sd-button share-icon" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20284" class="share-google-plus-1 sd-button share-icon" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-37861301-20284-5933e48a9c2fd' data-src='//widgets.wp.com/likes/#blog_id=37861301&amp;post_id=20284&amp;origin=ellenlunney.wordpress.com&amp;obj_id=37861301-20284-5933e48a9c2fd' data-name='like-post-frame-37861301-20284-5933e48a9c2fd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://ellenlunney.com/tag/party-food/" rel="tag">party food</a> &bull; <a href="https://ellenlunney.com/tag/pickled-pink-devilled-eggs/" rel="tag">Pickled Pink Devilled Eggs</a> &bull; <a href="https://ellenlunney.com/tag/pickled-pink-eggs/" rel="tag">Pickled Pink Eggs</a></div>
											</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>Pickled Pink Devilled Eggs, June&nbsp;2017</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/03/pickled-pink-devilled-eggs-june-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ellenlunney.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6f7f09242a" /><input type="hidden" name="_wp_http_referer" value="/2017/06/03/pickled-pink-devilled-eggs-june-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40a9b5090f" /></p>
<input type="hidden" name="genseq" value="1496573066" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ellenlunney.com/2017/06/01/courgette-roses-june-2017/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -20284 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ellenlunney.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://ellenlunney.com/2017/06/03/pickled-pink-devilled-eggs-june-2017/">Pickled Pink Devilled Eggs, June&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/06/01/courgette-roses-june-2017/">Courgette Roses, June&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/05/28/pea-almond-pesto-may-2017/">Pea &amp; Almond Pesto, May&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/05/24/strawberry-feta-salad-may-2017/">Strawberry &amp; Feta Salad, May&nbsp;2017</a>
						</li>
					<li>
				<a href="https://ellenlunney.com/2017/05/20/elderflower-cordial-may-2017/">Elderflower Cordial, May&nbsp;2017</a>
						</li>
				</ul>
		</section>		<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BU5Bakmg4_7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18809443_246487535828821_1474147266930409472_n.jpg" width="640" height="640" alt="I&#039;ve never seen a double-budded rose before!" title="I&#039;ve never seen a double-budded rose before!" /></a>
<a href="https://www.instagram.com/p/BU43ZlrgBG0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18889227_816536408527300_3106939351485906944_n.jpg" width="640" height="640" alt="I don&#039;t know about you, but I think devilled eggs are level with cocktail sausages in the party snacks leaderboard. I&#039;ve given mine a little pre-bash beautification by pickling them pink with beetroot juice for an appetiser that&#039;s as winsomely pretty as it is delicious. Get the recipe by clicking the link in my bio! 👆🏻| ellenlunney.com
💕#devilledeggs #pickledpink #pickledpinkdevilledeggs #f52grams #huffposttaste #flashesofdelight #lovindublin #irishfoodie #styleonmytable #buzzfeedfood #basuperfoodies #foodandwine #londonfood #foodandwinewomen #saveurmag #partyfood #bonappetitmag #kinfolktable #livecolorfully #nytcooking #styleonmytable #cerealmag" title="I don&#039;t know about you, but I think devilled eggs are level with cocktail sausages in the party snacks leaderboard. I&#039;ve given mine a little pre-bash beautification by pickling them pink with beetroot juice for an appetiser that&#039;s as winsomely pretty as it is delicious. Get the recipe by clicking the link in my bio! 👆🏻| ellenlunney.com
💕#devilledeggs #pickledpink #pickledpinkdevilledeggs #f52grams #huffposttaste #flashesofdelight #lovindublin #irishfoodie #styleonmytable #buzzfeedfood #basuperfoodies #foodandwine #londonfood #foodandwinewomen #saveurmag #partyfood #bonappetitmag #kinfolktable #livecolorfully #nytcooking #styleonmytable #cerealmag" /></a>
<a href="https://www.instagram.com/p/BU4TfNMAzOx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18947696_461768560824393_3147878636153995264_n.jpg" width="640" height="640" alt="&lt;3 🎈#everydaybeauty #seekmoments #nottinghilllife #prettycitylondon #sunnylondon #lostinlondon #theprettycities #our_everyday_moments #flashesofdelight" title="&lt;3 🎈#everydaybeauty #seekmoments #nottinghilllife #prettycitylondon #sunnylondon #lostinlondon #theprettycities #our_everyday_moments #flashesofdelight" /></a>
<a href="https://www.instagram.com/p/BU4NY5GAZW5/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18888607_223764434806270_4954413791489032192_n.jpg" width="640" height="640" alt="The lettering around London is not half bad #nottinghilllife #flashesofdelight #lostinlondon #prettycitylondon #theprettycities #londonlettering #everydaytypography" title="The lettering around London is not half bad #nottinghilllife #flashesofdelight #lostinlondon #prettycitylondon #theprettycities #londonlettering #everydaytypography" /></a>
<a href="https://www.instagram.com/p/BU17wlygRen/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18812563_1024779677656639_8601420026039238656_n.jpg" width="640" height="640" alt="More balloons...there must have been a memo I missed out on 🤔#balloons #nottinghilllife #flashesofdelight #99multicolouredballoons #bloon #lostinlondon" title="More balloons...there must have been a memo I missed out on 🤔#balloons #nottinghilllife #flashesofdelight #99multicolouredballoons #bloon #lostinlondon" /></a>
<a href="https://www.instagram.com/p/BU12ZPpg5d_/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18723686_1363895443702249_5764134398026842112_n.jpg" width="640" height="640" alt="Bright balloons &amp; leafy views in Notting Hill yesterday #upthemovie #nottinghillhouses #london_city_photo #nottinghilllife #london_only #visitlondon #prettycitylondon #balloons #99multicolouredballoons #bloon #pursuepretty #flashesofdelight" title="Bright balloons &amp; leafy views in Notting Hill yesterday #upthemovie #nottinghillhouses #london_city_photo #nottinghilllife #london_only #visitlondon #prettycitylondon #balloons #99multicolouredballoons #bloon #pursuepretty #flashesofdelight" /></a>
</div>
</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-154056"><a href="https://ellenlunney.com/category/american-food/" >American Food</a>
</li>
	<li class="cat-item cat-item-344252"><a href="https://ellenlunney.com/category/australian-food/" >Australian Food</a>
</li>
	<li class="cat-item cat-item-346117"><a href="https://ellenlunney.com/category/autumn-food/" >Autumn Food</a>
</li>
	<li class="cat-item cat-item-9680"><a href="https://ellenlunney.com/category/baking/" >Baking</a>
</li>
	<li class="cat-item cat-item-16205"><a href="https://ellenlunney.com/category/breakfast/" >Breakfast</a>
</li>
	<li class="cat-item cat-item-1259082"><a href="https://ellenlunney.com/category/british-food/" >British Food</a>
</li>
	<li class="cat-item cat-item-7630"><a href="https://ellenlunney.com/category/cheese/" >Cheese</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://ellenlunney.com/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-33443"><a href="https://ellenlunney.com/category/cook-books/" >Cook Books</a>
</li>
	<li class="cat-item cat-item-1150"><a href="https://ellenlunney.com/category/flowers/" >Flowers</a>
</li>
	<li class="cat-item cat-item-143074"><a href="https://ellenlunney.com/category/food-gifts/" >Food Gifts</a>
</li>
	<li class="cat-item cat-item-574241487"><a href="https://ellenlunney.com/category/food-shops-cafes/" >Food Shops &amp; Cafés</a>
</li>
	<li class="cat-item cat-item-31197"><a href="https://ellenlunney.com/category/herbs/" >Herbs</a>
</li>
	<li class="cat-item cat-item-52208567"><a href="https://ellenlunney.com/category/hero-products/" >Hero Products</a>
</li>
	<li class="cat-item cat-item-34676"><a href="https://ellenlunney.com/category/inspirations/" >Inspirations</a>
</li>
	<li class="cat-item cat-item-420298"><a href="https://ellenlunney.com/category/irish-food/" >Irish Food</a>
</li>
	<li class="cat-item cat-item-154058"><a href="https://ellenlunney.com/category/italian-food/" >Italian Food</a>
</li>
	<li class="cat-item cat-item-2970978"><a href="https://ellenlunney.com/category/jewish-food/" >Jewish Food</a>
</li>
	<li class="cat-item cat-item-6048733"><a href="https://ellenlunney.com/category/light-bright/" >Light &amp; Bright</a>
</li>
	<li class="cat-item cat-item-1618"><a href="https://ellenlunney.com/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-16231"><a href="https://ellenlunney.com/category/lunch/" >Lunch</a>
</li>
	<li class="cat-item cat-item-64921"><a href="https://ellenlunney.com/category/mediterranean/" >Mediterranean</a>
</li>
	<li class="cat-item cat-item-2488"><a href="https://ellenlunney.com/category/mexican/" >Mexican</a>
</li>
	<li class="cat-item cat-item-492309"><a href="https://ellenlunney.com/category/middle-eastern-food/" >Middle Eastern Food</a>
</li>
	<li class="cat-item cat-item-56799051"><a href="https://ellenlunney.com/category/more-than-the-sum-of-its-parts/" >More Than The Sum Of Its Parts</a>
</li>
	<li class="cat-item cat-item-11781"><a href="https://ellenlunney.com/category/occasions/" >Occasions</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://ellenlunney.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-425160"><a href="https://ellenlunney.com/category/party-ideas/" >Party Ideas</a>
</li>
	<li class="cat-item cat-item-673757"><a href="https://ellenlunney.com/category/quick-dinner/" >Quick Dinner</a>
</li>
	<li class="cat-item cat-item-463349"><a href="https://ellenlunney.com/category/slow-cooking/" >Slow Cooking</a>
</li>
	<li class="cat-item cat-item-9486"><a href="https://ellenlunney.com/category/spring/" >Spring</a>
</li>
	<li class="cat-item cat-item-890518"><a href="https://ellenlunney.com/category/summer-food/" >Summer Food</a>
</li>
	<li class="cat-item cat-item-554504"><a href="https://ellenlunney.com/category/table-arrangements/" >Table Arrangements</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://ellenlunney.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://ellenlunney.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-23207"><a href="https://ellenlunney.com/category/vegetarian/" >Vegetarian</a>
</li>
	<li class="cat-item cat-item-890519"><a href="https://ellenlunney.com/category/winter-food/" >Winter Food</a>
</li>
		</ul>
</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://ellenlunney.com/2017/06/'> June 2017 </option>
	<option value='https://ellenlunney.com/2017/05/'> May 2017 </option>
	<option value='https://ellenlunney.com/2017/04/'> April 2017 </option>
	<option value='https://ellenlunney.com/2017/03/'> March 2017 </option>
	<option value='https://ellenlunney.com/2017/02/'> February 2017 </option>
	<option value='https://ellenlunney.com/2017/01/'> January 2017 </option>
	<option value='https://ellenlunney.com/2016/12/'> December 2016 </option>
	<option value='https://ellenlunney.com/2016/11/'> November 2016 </option>
	<option value='https://ellenlunney.com/2016/07/'> July 2016 </option>
	<option value='https://ellenlunney.com/2016/06/'> June 2016 </option>
	<option value='https://ellenlunney.com/2016/05/'> May 2016 </option>
	<option value='https://ellenlunney.com/2016/04/'> April 2016 </option>
	<option value='https://ellenlunney.com/2016/03/'> March 2016 </option>
	<option value='https://ellenlunney.com/2016/02/'> February 2016 </option>
	<option value='https://ellenlunney.com/2016/01/'> January 2016 </option>
	<option value='https://ellenlunney.com/2015/12/'> December 2015 </option>
	<option value='https://ellenlunney.com/2015/11/'> November 2015 </option>
	<option value='https://ellenlunney.com/2015/10/'> October 2015 </option>
	<option value='https://ellenlunney.com/2015/09/'> September 2015 </option>
	<option value='https://ellenlunney.com/2015/08/'> August 2015 </option>
	<option value='https://ellenlunney.com/2015/07/'> July 2015 </option>
	<option value='https://ellenlunney.com/2015/06/'> June 2015 </option>
	<option value='https://ellenlunney.com/2015/05/'> May 2015 </option>
	<option value='https://ellenlunney.com/2015/04/'> April 2015 </option>
	<option value='https://ellenlunney.com/2015/03/'> March 2015 </option>
	<option value='https://ellenlunney.com/2015/02/'> February 2015 </option>
	<option value='https://ellenlunney.com/2015/01/'> January 2015 </option>
	<option value='https://ellenlunney.com/2014/12/'> December 2014 </option>
	<option value='https://ellenlunney.com/2014/11/'> November 2014 </option>
	<option value='https://ellenlunney.com/2014/10/'> October 2014 </option>
	<option value='https://ellenlunney.com/2014/09/'> September 2014 </option>
	<option value='https://ellenlunney.com/2014/08/'> August 2014 </option>
	<option value='https://ellenlunney.com/2014/07/'> July 2014 </option>
	<option value='https://ellenlunney.com/2014/06/'> June 2014 </option>
	<option value='https://ellenlunney.com/2014/05/'> May 2014 </option>
	<option value='https://ellenlunney.com/2014/04/'> April 2014 </option>
	<option value='https://ellenlunney.com/2014/03/'> March 2014 </option>
	<option value='https://ellenlunney.com/2014/02/'> February 2014 </option>
	<option value='https://ellenlunney.com/2014/01/'> January 2014 </option>
	<option value='https://ellenlunney.com/2013/10/'> October 2013 </option>
	<option value='https://ellenlunney.com/2013/08/'> August 2013 </option>
	<option value='https://ellenlunney.com/2013/06/'> June 2013 </option>
	<option value='https://ellenlunney.com/2013/05/'> May 2013 </option>
	<option value='https://ellenlunney.com/2013/04/'> April 2013 </option>
	<option value='https://ellenlunney.com/2013/03/'> March 2013 </option>
	<option value='https://ellenlunney.com/2013/02/'> February 2013 </option>
	<option value='https://ellenlunney.com/2013/01/'> January 2013 </option>
	<option value='https://ellenlunney.com/2012/12/'> December 2012 </option>
	<option value='https://ellenlunney.com/2012/11/'> November 2012 </option>
	<option value='https://ellenlunney.com/2012/10/'> October 2012 </option>
	<option value='https://ellenlunney.com/2012/09/'> September 2012 </option>
	<option value='https://ellenlunney.com/2012/08/'> August 2012 </option>
	<option value='https://ellenlunney.com/2012/07/'> July 2012 </option>

		</select>
		</section><section id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/4660b591b83add5c9a6c308b9fc29723?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96 grav-widget-none' height='96' width='96' /></p>
</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
	
	<div id="site-info" class="cf">
		<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4660b591b83add5c9a6c308b9fc29723">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ellenlunney.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ellenlunney.wordpress.com\/wp-login.php?action=logout&_wpnonce=3a12b9c7e6","homeURL":"https:\/\/ellenlunney.com\/","postID":"20284","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="37861301" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ellenlunney.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="ellenlunney" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="38e8e0e340" /><input type="hidden" name="_wp_http_referer" value="/2017/06/03/pickled-pink-devilled-eggs-june-2017/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ellenlunney.com\/2017\/06\/03\/pickled-pink-devilled-eggs-june-2017\/":20284};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/03/pickled-pink-devilled-eggs-june-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"37861301","siteName":"ellenlunney","siteURL":"https:\/\/ellenlunney.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/nikau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ellenlunney.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fellenlunney.com%2F2017%2F06%2F03%2Fpickled-pink-devilled-eggs-june-2017%2F","themeURL":"https:\/\/wordpress.com\/theme\/nikau\/","xhrURL":"https:\/\/ellenlunney.com\/wp-admin\/admin-ajax.php","nonce":"8ff2d1eceb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"55d6b40524\" \/>","referer":"https:\/\/ellenlunney.com\/2017\/06\/03\/pickled-pink-devilled-eggs-june-2017\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ellenlunney.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fellenlunney.wordpress.com%2F2017%2F06%2F03%2Fpickled-pink-devilled-eggs-june-2017%2F","postID":"20284","shortlink":"http:\/\/wp.me\/p2yRs9-5ha","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ellenlunney.com\/20284","statsLink":"https:\/\/wordpress.com\/stats\/post\/20284\/ellenlunney.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nikau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,252 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ellenlunney.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fellenlunney.com%2F2017%2F06%2F03%2Fpickled-pink-devilled-eggs-june-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ellenlunney.com\/wp-admin\/admin-ajax.php","nonce":"fd956c5b7e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ellenlunney.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fellenlunney.com%2F2017%2F06%2F03%2Fpickled-pink-devilled-eggs-june-2017%2F","blog_id":"37861301","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=37861301&v=wpcom&tz=0&user_id=0&subd=ellenlunney","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9T9tuwyAM/aERa1PVqA/VvoURtzEBw2zo5e9HpqWLqipPto7PzXDNxiUuyAW8woAXcphvndc3WJ1iNTnUM7FCoAkVvitWHC0PAWUhE7tQh3ZsRi7F2IRGMId7F4mfHcuIsVGzYKQagWmydRaeKrtCiXWjgh2aofmyAtFqQWmbSRcUoTn9gW05/GbMDo/t1Rea/4uvcd/el/vf6NasF1nOSqqKATyWbN1kFmBDk5MWcwqWBHS0QnxeZhN9xuP77vBx6Hd9v/c/9wOovQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "ellenlunney.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37861301','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37861301','v':'wpcom','tz':'0','user_id':'0','post':'20284','subd':'ellenlunney'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUD9lcj1raUd2WU1MWCtjfnNieC1MP35tZmRMNm5QSHEzfGc2d0w1VWNSc0Zid1srczNLR3QzZD1IdW1ob3Emc1BKVktFWz9RQiZ2dWFxSk1wdTZKUU5BYl8sTWxZNHM9VFl8U11WXUJZVUcrRS5ma0pEUVRtWGQlR0crcmRPflM2JjdBdWhIYmdqUHhsN1ZWemlVZW9KLkhxWkQwWXw3cS9dS0trMFdFVmpOfGZ0LEdYZGVLMS9DTm5KME8vOFt5a1lYaWhjfmJjM3d6fGRzRk1YaC1qQyt3P3Ymdm9CK0lqQw=='}]);
_stq.push([ 'clickTrackerInit', '37861301', '20284' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
